Notifications
Clear all

ORA-12560: TNS : protocol adapter error // Oracle 18C XE Services missing during installation

   RSS

1
Topic starter

Hi Everyone, 

I have been trying to install Oracle 18C XE on my laptop. The installation says it's successful but it's been showing me the following error when I try to connect to SQL (Please refer to the image attached). 

image

When I checked for the services, turns out only 2, out of the 5 or 6 services that should have been there, are installed (please see image attached).

 

image

 

I have tried various ways for a successful installation (following suggestions from the internet web search).

-Removed all the previous installations by deleting the Oracle registers from reg edit,

-tried various combinations of the parameters for SID, service name, hostname, etc., while trying to connect to SQL,

-tried using various search engines to download a better quality of installation file for 18C,

-I have even tried downloading the installation files and installed the software by blocking the firewall because sometimes the firewall blocks certain files from downloading if it sees as a threat,

and many more unsuccessful trails.

If anyone faced a similar issues and were able to resolve it successfully please let me know. Any suggestions are welcome.

Note: Oracle 11g installation worked fine for me. 

@spathsamatla you said "Note: Oracle 11g installation worked fine for me. " Do you still have oracle 11 on your machine (i.e. do you have both 11 and 18 concurrently), or you only have 18 now?

Your services definitely don't look right. It should look like this:

image

You may need to uninstall/re-install. @mnutschonenetwork-com can you provide a link to the install instructions video?

No, 11g was completely uninstalled and no traces of it anywhere.

@GregMerrill
I have tried several times uninstalling and reinstalling the software. I made sure there are no traces of previous installation before starting a new installation.

1 Answer
1

I had only 2 services for Oracle and same error code.

This was helping for me: NetBIOS (it's using by installer) is limited with 15 symbols. Just rename your PC and restart it.

This post was modified 2 months ago by Bahis
© 2020 One Network Enterprises. All rights reserved. Privacy Policy